在线检测未来函数

通达信狙杀主力主图指标公式

来源:Internet,编辑:股旁网,2015-04-27

MA6:MA(C,6),COLORWHITE,LINETHICK2;
MA18:MA(C,18),COLOR0099FF,LINETHICK2;
MA55:MA(C,55),COLORFF00FF;
MA125:MA(C,125),COLORFFCC66;
MA250:MA(C,250),COLORBLUE;
TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
A:=REF(C,BARSLAST(HD)); B:=REF(C,BARSLAST(LD));
T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ;
T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
波峰:IF(T1,A,A),COLORFF00FF,POINTDOT;
STICKLINE(T1,A,A,9,0),COLORFF00FF;
波谷:IF(T2,B,B),COLOR80FF00,POINTDOT;
STICKLINE(T2,B,B,9,0),COLOR80FF00;
买进价:=((C-REF(MA6,1))/6+MA6)*1.004;
买进条件:=CROSS(C,买进价) AND 买进价>REF(买进价,1);
白K买进:IF(买进条件,L,H),COLORWHITE,POINTDOT;
STICKLINE(买进条件,H,L,0,1),COLORWHITE,LINETHICK2;
STICKLINE(买进条件,O,C,4,1),COLORWHITE,LINETHICK2;
加码价:=((C-REF(MA18,1))/18+MA18)*1.004;
加码条件:=CROSS(C,加码价) AND 加码价>REF(加码价,1);
黄K加码:IF(加码条件,L,H),COLORYELLOW,POINTDOT;
STICKLINE(加码条件,H,L,0,1),COLORYELLOW,LINETHICK2;
STICKLINE(加码条件,O,C,4,1),COLORYELLOW,LINETHICK2;

通达信狙杀主力主图指标公式

 

相关文章