在线检测未来函数

大智慧顶与底指标公式

来源:Internet,编辑:股旁网,2015-04-28

100,POINTDOT;
60,POINTDOT;
VAR1:=88;
VAR2:=68;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1);
VAR6:=3*VAR4-2*VAR5;
VAR7:=SMA(CLOSE/HHV(HIGH,120),3,1)*100;
VAR8:=SMA(CLOSE/HHV(HIGH,120),3,1)*100;
VAR9:=VAR7>REF(VAR7,20) AND VAR7>75 AND FILTER(VAR7/REF(LLV(LOW,20),10)>1.18,20);
VARA:=IF(VAR7>70 AND VAR7<75,1,0);
DRAWTEXT(COUNT(VARA,20)>3 AND VAR7/HHV(HIGH,30)<1,VAR7,'调整到位');
VARB:=REF(CLOSE,1);
VARC:=SMA(MAX(CLOSE-VARB,0),6,1)/SMA(ABS(CLOSE-VARB),6,1)*100;
调整:VAR7,COLORWHITE;
买进:STICKLINE(VAR7<68 AND BARSLAST(CROSS(VAR2,调整))>2 AND CROSS(VAR6,VAR5) AND VAR5<30,60,68,5,0),COLORF0F000;
顶区:IF(VAR7>VAR1,VAR7,VAR1),COLORRED;
底区:IF(VAR8<VAR2,VAR8,VAR2),COLORYELLOW;
DRAWTEXT(VAR9 AND VAR7<88,调整,'短期风险'),COLORF00FF0;
DRAWTEXT(VAR7<68 AND BARSLAST(CROSS(VAR2,VAR7))>2 AND VAR5<30 AND CROSS(VAR6,VAR5),63,'来抢钱吧'),COLOR00FFE0;
DRAWTEXT(FILTER(调整<52,10),调整,'都疯我没疯');
DRAWTEXT(VAR7>88 AND CROSS(84,VARC),调整,'高风险跑');

大智慧顶与底指标公式

 

相关文章