在线检测未来函数

通达信起涨点主图指标公式

来源:Internet,编辑:股旁网,2015-05-03

攻击线:MA(CLOSE,5),COLOR00ffff;
操盘线:MA(CLOSE,10),COLOR00ccff;
决策线:MA(CLOSE,30),COLOR0066ff;
生命线:MA(CLOSE,60),COLOR0000ff;
MACD_DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
MACD_DEA:=EMA(MACD_DIF,9);
T1:=CLOSE>REF(CLOSE,1);
T2:=EXIST(VOL>(1.5*REF(VOL,1)),3) AND VOL>REF(VOL,1);
T3_1:=(决策线-ref(决策线,1))/ref(决策线,1);
T3:=T3_1>=ref(T3_1,1);
T4_1:=(生命线-ref(生命线,1))/ref(生命线,1);
T4:=T4_1>=ref(T4_1,1);
T5:=EXIST(CROSS(攻击线,操盘线),5);
T6:=CLOSE>操盘线;
T7:=EXIST(CROSS(MACD_DIF,MACD_DEA),5);
T8:=MA(VOL,5)>MA(VOL,60) AND MA(VOL,5)>REF(MA(VOL,5),1);
T9:=((C-LLV(CLOSE,120))/(HHV(CLOSE,120)-LLV(CLOSE,120)))<0.5;
起涨点1:=T1 AND T2 AND T3 AND T4 AND T5 AND T6 AND T7 AND T8 AND T9,NODRAW;
起涨点:起涨点1 AND COUNT(起涨点1,5)==1,NODRAW;
DRAWICON(起涨点,LOW,1);
STICKLINE(起涨点,CLOSE,OPEN,8,0),COLORYELLOW;
STICKLINE(起涨点,HIGH,LOW,0,0),COLORYELLOW;

通达信起涨点主图指标公式

 

相关文章