在线检测未来函数

通达信地心引力线主图指标公式

来源:Internet,编辑:股旁网,2015-05-03

STICKLINE(CLOSE>OPEN,CLOSE,OPEN,8,1),COLORgray;
STICKLINE(CLOSE>OPEN,HIGH,CLOSE,0,0),COLORgray;
STICKLINE(CLOSE>OPEN,LOW,OPEN,0,0),COLORgray;
STICKLINE(CLOSE<OPEN,CLOSE,OPEN,8,0),COLORgray;
STICKLINE(CLOSE<OPEN,HIGH,LOW,0,0),COLORgray;
STICKLINE(CLOSE==OPEN,CLOSE,OPEN,8,0),COLORgray;
STICKLINE(CLOSE==OPEN,HIGH,LOW,0,0),COLORgray;
LONG_N:=120;
SHORT_N:=30;
LONG:=100*(HHV(REF(CLOSE,1),LONG_N)/LLV(REF(CLOSE,1),LONG_N)-1),NODRAW;
SHORT:=100*(HHV(REF(CLOSE,90),SHORT_N)/LLV(REF(CLOSE,90),SHORT_N)-1),NODRAW;
突破:=HHV(CLOSE,120)==CLOSE,NODRAW;
刀型:=LONG/SHORT>2 AND BETWEEN(LONG,20,40) AND BETWEEN(SHORT,5,15),NODRAW;
低位:=LLV(CLOSE,60)==LLV(CLOSE,LONG_N),nodraw;
右侧刀:FILTER(突破 AND 刀型,120) AND 低位,NODRAW,COLORred;
绘图:=BACKSET(右侧刀,120),COLORYELLOW;
突破基准:REF(HHV(CLOSE,119),1),nodraw,coloryellow;
stickline(右侧刀,突破基准,突破基准,2500,0),coloryellow;
STICKLINE(绘图 AND CLOSE>OPEN,CLOSE,OPEN,8,1),COLORYELLOW;
STICKLINE(绘图 AND CLOSE>OPEN,HIGH,CLOSE,0,0),COLORYELLOW;
STICKLINE(绘图 AND CLOSE>OPEN,LOW,OPEN,0,0),COLORYELLOW;
STICKLINE(绘图 AND CLOSE<OPEN,CLOSE,OPEN,8,0),COLORYELLOW;
STICKLINE(绘图 AND CLOSE<OPEN,HIGH,LOW,0,0),COLORYELLOW;
STICKLINE(绘图 AND CLOSE==OPEN,CLOSE,OPEN,8,0),COLORYELLOW;
STICKLINE(绘图 AND CLOSE==OPEN,HIGH,LOW,0,0),COLORYELLOW;
STICKLINE(右侧刀,CLOSE,OPEN,8,0),COLORRED;
STICKLINE(右侧刀,HIGH,LOW,0,0),COLORRED;
DRAWICON(右侧刀,LOW,1);

通达信地心引力线主图指标公式

 

相关文章