在线检测未来函数

通达信超跌空翻多主图指标公式

来源:Internet,编辑:股旁网,2015-05-05

N:=120;
FT:EMA(((MA(C,2)+MA(C,4))/2+2*MA(C,3))/3,8);
FT24:EMA(FT,24);
FT55:EMA(FT,55);
BV:=AMOUNT;
VC:=ABS(BV-REF(BV,1));
VC0:=SUM(VC,0);
LS:DMA(ft,VC/VC0);
涨幅:(C-LLV(MIN(C,O),240))/LLV(MIN(C,O),240)*100,LINETHICK0;
高累跌幅:=SUM(((C-REF(C,1))/REF(C,1)*100),BARSLAST(H=HHV(H,N))+1);
月跌幅:=(L-HHV(H,24))/HHV(H,24)*100;
超跌区:FT>LS AND ft24>FT55 AND (高累跌幅<(-12)OR 月跌幅<=(-20)),COLOR00bb00,LINETHICK0;
空翻多:CROSS(EMA(高累跌幅,3),0),COLOR0099FF,LINETHICK0;
STICKLINE(超跌区=1,O,C,6,0),COLOR00bb00;
DRAWTEXT(空翻多=1,L*0.97,'★'),COLOR0099FF;

通达信超跌空翻多主图指标公式

 

相关文章