在线检测未来函数

同花顺悟道指标公式

来源:Internet,编辑:股旁网,2015-05-06

快: EMA(CLOSE,8) - EMA(CLOSE,34);
慢: EMA(快,3)+2.5;
进: EMA(快,2)-2.5;
进A: EMA(快,2)-6;
牛熊:MA(CLOSE,57);
F:=CROSS(快,进),colorwhite;
DRAWTEXT( F=1,慢*0.90,'进' ),colorgreen;
F1:=CROSS(快,进A)AND REF(牛熊,1)-牛熊<0.5,colorwhite;
DRAWTEXT( F1=1,慢*0.60,'抄' ),colorcyan;
E:=CROSS(慢,快),colorwhite;
DRAWTEXT( E=1,快*1.50,'出' ),colormagenta;
E1:=CROSS(慢,快) AND REF(牛熊,1)-牛熊<5,colorwhite;
DRAWTEXT( E1=1,快*1.50,'出' ),colormagenta;
DRAWICON((ZIG(3,4)>REF(ZIG(3,4),1)) AND (REF(ZIG(3,4),1)<=REF(ZIG(3,4),2)) AND (REF(ZIG(3,4),2)<=REF(ZIG(3,4),3)),慢*0.92,1) ;
DRAWICON((ZIG(3,4)<REF(ZIG(3,4),1)) AND (REF(ZIG(3,4),1)>=REF(ZIG(3,4),2)) AND (REF(ZIG(3,4),2)>=REF(ZIG(3,4),3)),快*1.01,2);

同花顺悟道指标公式

 

相关文章