在线检测未来函数

大智慧黄金眼成交量指标公式

来源:Internet,编辑:股旁网,2015-05-06

实量: VOL, VOLSTICK,COLORGREEN;
STICKLINE(C>REF(C,1),0,实量,8,0),COLORRED;
STICKLINE(C>REF(C,1),0,实量,6,0),COLOR0066FF;
STICKLINE(C>REF(C,1),0,实量,4,0),COLOR0099FF;
STICKLINE(C>REF(C,1),0,实量,2,0),COLORYELLOW;
STICKLINE(C<=REF(C,1),0,实量,8,0),COLORFF0000;
STICKLINE(C<=REF(C,1),0,实量,6,0),COLORFF6600;
STICKLINE(C<=REF(C,1),0,实量,4,0),COLORFF9900;
STICKLINE(C<=REF(C,1),0,实量,2,0),COLORCYAN;
Var1:=DYNAINFO(17)*REF(MA(VOL,5),1);
Var2:=DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT;
STICKLINE(Var2,Var1,0,4,0);
Var3:=DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT;
STICKLINE(Var3,Var1,0,3,0);
测量:=IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,Var1,Var2);
测量: STICKLINE(IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,Var1,Var2),Var1,0,4,0),COLORGREEN;
STICKLINE(IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,Var1,Var3),Var1,0,3,0),COLORGREEN;
手和:SUM(VOL/CAPITAL*100,20),COLORYELLOW ;
实额:AMOUNT/10000, VOLSTICK,COLORFFB97A;
STICKLINE(C>REF(C,1),0,实额,8,0),COLORRED;
STICKLINE(C>REF(C,1),0,实额,6,0),COLOR0066FF;
STICKLINE(C>REF(C,1),0,实额,4,0),COLOR0099FF;
STICKLINE(C>REF(C,1),0,实额,2,0),COLORYELLOW;
STICKLINE(C<=REF(C,1),0,实额,8,0),COLORFF0000;
STICKLINE(C<=REF(C,1),0,实额,6,0),COLORFF6600;
STICKLINE(C<=REF(C,1),0,实额,4,0),COLORFF9900;
STICKLINE(C<=REF(C,1),0,实额,2,0),COLORCYAN;
Var1:=DYNAINFO(17)*REF(MA(AMOUNT/10000,5),1);
Var2:=DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT;
STICKLINE(Var2,Var1,0,4,0);
Var3:=DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT;
STICKLINE(Var3,Var1,0,3,0);
测额:=IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,Var1,Var2);
测额:STICKLINE(IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,Var1,Var2),Var1,0,4,0),COLORFFB97A;
STICKLINE(IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,Var1,Var3),Var1,0,3,0),COLORblue;
MA1:MA(实量,5),colorff00ff;
MA2:MA(实量,40),color00ff00;

大智慧黄金眼成交量指标公式

 

相关文章