在线检测未来函数

通达信盈亏分析指标公式

来源:Internet,编辑:股旁网,2015-05-06

STICKLINE(C>0,0,0,10,0),COLORGRAY;
zxj:=if((H-MAX(C,O))>((MIN(C,O)-L)) AND C>L,((H+2*L)/3+3*C+2*O)/6,
IF((H-MAX(C,O))<((MIN(C,O)-L)) AND C<H,((2*H+L)/3+3*C+2*O)/6,((H+L)/2+3*C+2*O)/6));
均价:=AMOUNT/(VOL*100);
重心:=(zxj+均价)/2;
ZF:=(c-REF(c,1))/-REF(c,1)*100;
ZX:=(重心-REF(重心,1))/-REF(重心,1)*100;
JXYK:=((L-REF(重心,1))/-REF(重心,1)+(H-REF(重心,1))/-REF(重心,1))/2*100;
YK:=(JXYK+10*ZF+20*ZX)/31;
月盈亏:MA(YK,20),COLORWHITE;
季盈亏:MA(YK,60),COLORYELLOW;
年盈亏:MA(YK,240),COLORMAGENTA;
DRK:=(c-H)/H*100;
DRY:=(c-L)/L*100;
XDY:=(C-重心)/重心*100;
YKB:=(DRK+DRY+2*XDY)/3;
YYK:MA(YKB,20),DOTLINE,COLORFFCCAA;
JYK:MA(YKB,60),DOTLINE,COLOR00CCCC;
LYK:MA(YKB,240),DOTLINE,COLORRED;

通达信盈亏分析指标公式

 

相关文章