在线检测未来函数

通达信主力成本KDJ指标公式

来源:Internet,编辑:股旁网,2015-05-06

主力成本:DMA(((2*C+H+L)/4+(2*H+L+C)/4+(2*L+C+H)/4)/3*90,HSL/90)/90,NODRAW;
M1:=C/L>1.035;
M2:=BARSSINCEN(M1,30);
A1:=(MA(C,2)/REF(主力成本,M2)-1)*100;
K:SMA(A1,3,1),COLORWHITE;
D:SMA(K,3,1),COLORYELLOW;
J:K*3-D*2,COLORMAGENTA;
DRAWTEXT(CROSS(K,0),K,'上穿主力成本,介入'),COLORMAGENTA;
DRAWTEXT(K<-5 AND K=LLV(K,20),K,'长线分批抄底'),COLORMAGENTA;
DRAWTEXT(K>0 AND K<15 AND CROSS(K,D),K,'加油'),COLORMAGENTA;

通达信主力成本KDJ指标公式

 

相关文章