在线检测未来函数

通达信筹码集中主图及选股指标公式

来源:Internet,编辑:股旁网,2015-05-06

M5:MA(C,5);
M10:MA(C,10);
M20:MA(C,20);
M60:MA(C,60);
YC5:=PPART(5)*100;
YC100:=PPART(100)*100;
C85:=COST(85);
C15:=COST(15);
B1:=C85-C15;
B2:=(C85+C15)/2;
B3:=B1/B2*100<15 AND YC5>90 AND YC100<15;
ZF:=RANGE((C-REF(C,1))/REF(C,1)*100,-3,3) AND M5>=REF(M5,1);
XG:=EVERY(ZF,3) AND M10>=M20 AND B3 AND M5>M60 AND ASR>80;
STICKLINE(CROSS(XG,0.5),C,O,1.8,0),COLORLIMAGENTA;
STICKLINE(CROSS(XG,0.5),H,L,0,0),COLORLIMAGENTA;
DRAWTEXT(CROSS(XG,0.5),L*0.95,'木直筹码'),COLORYELLOW;

{
选股公式:

M5:=MA(C,5);
M10:=MA(C,10);
M20:=MA(C,20);
M60:=MA(C,60);
YC5:=PPART(5)*100;
YC100:=PPART(100)*100;
C85:=COST(85);
C15:=COST(15);
B1:=C85-C15;
B2:=(C85+C15)/2;
B3:=B1/B2*100<15 AND YC5>90 AND YC100<15;
ZF:=RANGE((C-REF(C,1))/REF(C,1)*100,-3,3) AND M5>=REF(M5,1);
EVERY(ZF,3) AND M10>=M20 AND B3 AND M5>M60 AND ASR>80;
}

通达信筹码集中主图及选股指标公式

 

相关文章