在线检测未来函数

通达信牛气连连选股指标公式

来源:Internet,编辑:股旁网,2015-05-08

MA3:=MA(C,3);
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
牛:=ATAN((MA3/REF(MA3,1)-1)*100)*180/3.1416;
牛2:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.1416;
牛3:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416;
牛4:=ATAN((MA20/REF(MA20,1)-1)*100)*180/3.1416;
牛气连连:IF(牛>45 AND 牛2>45 AND 牛3>60 AND 牛4>45 AND MA(C,250)>REF(MA(C,250),1),1,0);

通达信牛气连连选股指标公式

 

相关文章