在线检测未来函数

大智慧猎杀大盘分时指标公式

来源:Internet,编辑:股旁网,2015-05-11

猎枪:sma(SMA((C-LLV(L,80))/(HHV(H,80)-LLV(L,80))*100,10,1),10,1),linethick2;
收兵:SMA(猎枪,10,1),linethick2,color808000;
W1:=SMA((HHV(H,80)-C)/(HHV(H,80)-LLV(L,80))*100,10,1);
瞄准:SMA(W1,10,1),POINTDOT,COLORGREEN;
天空:stickline(c,85,85,5,1);
大地:stickline(c,9,9,5,1);
DRAWTEXT(CROSS(收兵,猎枪) and 收兵>20,猎枪,'杀'),COLORGREEN;
DRAWTEXT(CROSS(收兵,猎枪) and 收兵<50 and 收兵>20,猎枪,' 留意!'),COLORMAGENTA;
DRAWTEXT(CROSS(猎枪,收兵) and 收兵<20,猎枪,'猎!'),COLORMAGENTA;
DRAWTEXT(CROSS(瞄准,80),瞄准,'瞄准!'),COLORRED;
DRAWTEXT(CROSS(瞄准,85),瞄准,'猎物出现!!'),COLORWHITE;

大智慧猎杀大盘分时指标公式

 

相关文章