在线检测未来函数

通达信天地人三线定乾坤主图指标公式

来源:Internet,编辑:股旁网,2015-05-12

CLOSE10:=(CLOSE+LLV(CLOSE,15));
HIGH10:=(HIGH+LLV(HIGH,15));
LOW10:=(LOW+LLV(LOW,15));
JJ:=(CLOSE10+HIGH10+LOW10)/3;
BB:=(CLOSE10+HIGH10)/2;
TT:=(CLOSE10+LOW10)/2;
SS:=(HIGH10+LOW10)/2;
VAR1:=(JJ+BB)/2;
VAR2:=(TT+SS)/2;
VAR3:=EMA(0.667*REF(VAR2,1)+0.333*VAR1,2);
VAR4:=EMA(0.667*REF(VAR1,1)+0.333*VAR2,2);
V13:= EMA(SS,5)*0.625,COLORRED, LINETHICK1 ;
V23:= EMA(VAR2,14)*0.25, COLOR00FFFF , LINETHICK1 ;
V33:= EMA(VAR3,16)*0.45,COLORWHITE, LINETHICK1 ;
地一一兜底线:(V13+V23+V33)/2.68;
V1:= EMA(SS,5)*0.625,COLORRED, LINETHICK1 ;
V2:= EMA(VAR2,14)*0.45, COLOR00FFFF , LINETHICK1 ;
V3:= EMA(VAR3,16)*0.45,COLORWHITE, LINETHICK1 ;
人一一启动线:(V1+V2+V3)/2.68;
天一一高压线:人一一启动线*1.5;
STICKLINE(L*0.98<地一一兜底线,L,L*0.9,2.7,0),COLORRED;
STICKLINE(L<地一一兜底线,L*0.88,L*0.9,2.7,0),COLORBLUE;

通达信天地人三线定乾坤主图指标公式

 

相关文章