在线检测未来函数

飞狐飞牛登月指标公式

来源:Internet,编辑:股旁网,2015-05-13

var2:=REF(LOW,1);
var3:=SMA(ABS(LOW-var2),3,1)/SMA(MAX(LOW-var2,0),3,1)*100;
var4:=EMA(IF(CLOSE*1.2,var3*10,var3/10),3);
var5:=LLV(LOW,38); var6:=HHV(var4,38);
var7:=IF(LLV(LOW,90),1,0);
var8:=EMA(IF(LOW<=var5,(var4+var6*2)/2,0),3)/618*var7;
卖线: 99;
阶卖: 90;
趋势:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
底部: 10;
买注:IF(趋势<=10,50,0);
飞牛登月号: IF(CROSS(趋势,底部),100,0);
卖警: IF(趋势>=90,50,100);
庄: STICKLINE(var8,0,var8,6,1) , COLORffaaff;
趋势线:(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100 , coloryellow;
见底:-20,colorred,pointdot;
好:-25,colorlime,pointdot;
极好:-30,coloryellow,pointdot;

飞狐飞牛登月指标公式

 

相关文章