在线检测未来函数

通达信门庭若市指标公式

来源:Internet,编辑:股旁网,2015-05-13

DIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=(DIFF-DEA)*2;
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
二次金叉1:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(低位金叉,21)=2;
TJ1:=低位金叉 OR 二次金叉1;
LJPK:=(C+H+O+L)/4;
MCC:=XMA(LJPK,20)*(1+80/1000);
MRR:=XMA(LJPK,32)*(1-100/1000);
ZXX:=(MCC+MRR)/2;
ZXA:=(MRR+ZXX)/2;
TJ2:=REF(L,1)<ZXA;
{STICKLINE(TJ2,15,85,5,0),COLORFF7F00};
TJ3:=TJ2 AND COUNT(TJ2,6)>=6;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA17:=MA(C,17);
MA20:=MA(C,20);
MA24:=MA(C,24);
MA30:=MA(C,30);
MA43:=MA(C,43);
MA72:=MA(C,72);
MA200:=MA(C,200);
TJ4:=MA5>=MA24 AND MA24>=MA72 AND MA72>=MA200;
TJ5:=MA10>=MA30 AND MA20>=MA30;
TJ7:=TJ4 OR TJ5;
牛股:=TJ2 AND TJ3 AND TJ7;
牛股考量:(TJ1 AND TJ2)*66,COLORGREEN,NODRAW;
AAA:=EVERY(V<=REF(V,1),1) OR V/REF(V,1)>=1.5;
牛股出炉:=AAA AND 牛股 AND C>=MA(C,24),COLORRED,NODRAW;
TJ8:=REF(C,1)/REF(C,5)<=1.1 AND C>=MA(C,24) AND EXIST(V/REF(V,1)>=2,5) AND C>REF(C,1);
牛股起爆:(TJ3 AND TJ8)*70,COLORYELLOW,NODRAW;
门庭若市1:=(IF(COUNT(EXIST(牛股出炉,6),6)>=2,牛股出炉,DRAWNULL));
门庭若市:(门庭若市1 AND C>REF(C,1) AND REF(C,2)<REF(C,1) AND C>O)*75,COLORRED,NODRAW;
DRAWICON(门庭若市/75,75,13);
门庭若市3:=门庭若市/75;
疯狂箭头:(IF(BARSLASTCOUNT(EXIST(门庭若市3,3))>=2,门庭若市3,DRAWNULL))*80,COLORRED,NODRAW;
DRAWICON(疯狂箭头/80,80,1);
状元郎:=牛股出炉;
STICKLINE(状元郎,58,55,14,0),COLORYELLOW;
STICKLINE(状元郎,57,56,12,0),COLORCYAN;
STICKLINE(状元郎,45,48,4,0),COLORWHITE;
STICKLINE(状元郎,53,50,9,0),COLOR0088DD;
STICKLINE(状元郎,55,48,6,0),COLORLIRED;
STICKLINE(状元郎,53,53,5,0),COLOR000000;
STICKLINE(状元郎,52,52,3,0),COLOR000000;
STICKLINE(状元郎,53,50,2,0),COLOR0077EE;
STICKLINE(状元郎,53,50,1,0),COLOR0077EE;
STICKLINE(状元郎,60,55,7,0),COLORRED;
STICKLINE(状元郎,60,63,4,0),COLORRED;
寻宝状元人:IF(状元郎,58,DRAWNULL),COLORWHITE,LINETHICK6,POINTDOT;
STICKLINE(状元郎,20,17,16,0),COLORWHITE;
STICKLINE(状元郎,22,20,12,0),COLORYELLOW;
STICKLINE(状元郎,22,17,5,0),COLORFF7F00;
STICKLINE(状元郎,33,22,13,0),COLORRED;
STICKLINE(状元郎,46,42,18,0),COLORMAGENTA;
STICKLINE(状元郎,46,31,16,0),COLORRED;
STICKLINE(状元郎,41,31,12,0),COLORBROWN;
STICKLINE(状元郎,41,31,11,0),COLORRED;
STICKLINE(状元郎,32,31,12,0),COLORYELLOW;
STICKLINE(状元郎,35,33,8,0),COLOR00AAFF;
STICKLINE(状元郎,49,49,1,0),COLOR0000EE;
DRAWICON(牛股起爆/70,70,9);
DRAWICON(牛股考量/66,66,27);
DRAWTEXT(牛股考量/66,66,'可能见底');
DRAWTEXT(牛股起爆/70,70,'抢钱啊');

通达信门庭若市指标公式

 

相关文章