在线检测未来函数

大智慧MACD即将双金叉选股指标公式

来源:Internet,编辑:股旁网,2015-05-14

JB:=DYNAINFO(8)>0;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
DIFFN:=SUM(DIFF,0);
DEAN:=SUM(DEA,0);
A1:=COUNT(CROSS(K,D) AND D>REF(D,1),1)>0;
A2:=COUNT(CROSS(DIFF,DEA),1)>0;
A3:=DEAN-DIFFN;
BB:=DYNAINFO(17)>1.2;
A1 AND A2 AND A3<0.2 AND BB AND JB>0;

大智慧MACD即将双金叉选股指标公式

 

相关文章