在线检测未来函数

通达信尖峰时刻指标公式

来源:Internet,编辑:股旁网,2015-05-14

MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),14);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),6);
PDI:=DMP*100/MTR;
MDI:=DMM*100/MTR;
ADX:=EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,6);
ADXR:=EXPMEMA(ADX,6);
MTM:=CLOSE-REF(CLOSE,12);
MTMMA:=MA(MTM,6);
VAR11:=(CLOSE-MA(CLOSE,48))/MA(CLOSE,48)*100+30;
VAR21:=(CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100+27;
MK1:ADX*MTM*VAR21*0.333333335,LINETHICK2;
ML2:ADXR*MTMMA*VAR11*0.333333335;

通达信尖峰时刻指标公式

 

相关文章