在线检测未来函数

通达信MACD零上粘合主图及选股指标公式

来源:Internet,编辑:股旁网,2015-05-14

M:=MACD.MACD;
M5:=MA(C,5);
F:=MACD.DIF;
D:=MACD.DEA;
TJF:=EVERY(BETWEEN(F,0,0.35),18);
TJD:=EVERY(BETWEEN(D,0,0.30),18);
TJM:=M5>REF(M5,1);
XG:=EVERY(BETWEEN(M,0,0.23),30) AND TJF AND TJD AND TJM;
XG1:=CROSS(XG,0.5);
STICKLINE(XG1,L,H,0,0),COLOR0088EE;
STICKLINE(XG1,CLOSE,OPEN,3,0),COLOR0055AA;
STICKLINE(XG1,CLOSE,OPEN,2.8,0),COLOR0066BB;
STICKLINE(XG1,CLOSE,OPEN,2.5,0),COLOR0077CC;
STICKLINE(XG1,CLOSE,OPEN,2.2,0),COLOR0088DD;
STICKLINE(XG1,CLOSE,OPEN,1.7,0),COLOR0099EE;
STICKLINE(XG1,CLOSE,OPEN,1.2,0),COLOR00AAFF;
STICKLINE(XG1,CLOSE,OPEN,0.7,0),COLOR00CCFF;
STICKLINE(XG1,CLOSE,OPEN,0.2,0),COLOR00FFFF;
DRAWICON(XG1,L*0.95,1);

{
选股公式:

M:=MACD.MACD;
M5:=MA(C,5);
F:=MACD.DIF;
D:=MACD.DEA;
TJF:=EVERY(BETWEEN(F,0,0.35),18);
TJD:=EVERY(BETWEEN(D,0,0.30),18);
TJM:=M5>REF(M5,1);
XG:EVERY(BETWEEN(M,0,0.23),30) AND TJF AND TJD AND TJM;
}

通达信MACD零上粘合主图及选股指标公式

 

相关文章