在线检测未来函数

大智慧望远镜指标公式

来源:Internet,编辑:股旁网,2015-05-15

N1:=5;
N2:=10;
N3:=30;
N4:=60;
W1: EMA(PWINNER(N1,CLOSE),N1)*100,linethick2,colorred;
W2: EMA(PWINNER(N2,CLOSE),N2)*100,linethick2,colorgreen;
Var1:=EMA(PWINNER(N3,CLOSE),N3)*100;
Var2:=EMA(PWINNER(N4,CLOSE),N4)*100;
低位起动: (CROSS(W1,W2) AND W2<20)*34,linethick2,color00ccff;
Var3:=CLOSE/REF(LLV(LOW,35),5)<1;
预备: IF(Var3,0.05,0),POINTDOT,colorff11ee;
100;
Var4:=EMA(HHV(HIGH,500),21);
Var5:=EMA(HHV(HIGH,250),21);
Var6:=EMA(HHV(HIGH,90),21);
Var7:=EMA(LLV(LOW,500),21);
Var8:=EMA(LLV(LOW,250),21);
Var9:=EMA(LLV(LOW,90),21);
VarA:=EMA((Var7*0.96+Var8*0.96+Var9*0.96+Var4*0.558+Var5*0.558+Var6*0.558)/6,21);
VarB:=EMA((Var7*1.25+Var8*1.23+Var9*1.2+Var4*0.55+Var5*0.55+Var6*0.65)/6,21);
VarC:=EMA((Var7*1.3+Var8*1.3+Var9*1.3+Var4*0.68+Var5*0.68+Var6*0.68)/6,21);
VarD:=EMA((VarA*3+VarB*2+VarC)/6*1.738,21);
VarE:=REF(LOW,1);
VarF:=SMA(ABS(LOW-VarE),3,1)/SMA(MAX(LOW-VarE,0),3,1)*100;
Var10:=EMA(IF(CLOSE*1.35<=VarD,VarF*10,VarF/10),3);
Var11:=LLV(LOW,30);
Var12:=HHV(Var10,30);
Var13:=IF(MA(CLOSE,58),1,0);
Var14:=EMA(IF(LOW<=Var11,(Var10+Var12*2)/2,0),3)/618*Var13;
Var15:=IF(Var14>40,10,Var14);
STICKLINE(Var15>8,0,Var15,4,1),colorff11ee;

大智慧望远镜指标公式

 

相关文章