在线检测未来函数

通达信太阳操盘主图指标公式

来源:Internet,编辑:股旁网,2015-05-15

FL:MA(CLOSE,17)+ABS(MA(CLOSE,17)-REF(MA(CLOSE,17),2)),COLORF4E202;
FS:MA(CLOSE,17)+MA(CLOSE,17)-REF(MA(CLOSE,17),2),COLORF4E202,LINETHICK1;
CG:IF(MA(CLOSE,17)<FS,FS,MA(CLOSE,17)),COLORF4E202,LINETHICK1;
MA6:=MA(CLOSE,6);
MA18:=MA(CLOSE,18);
MA3:=(3)*(MA18) - (2)*(MA6);
波段:(3)*(MA6) - (2)*(MA18),LINETHICK1,COLOR87B08B;
IF(CG=FS AND CG=FL,CG,DRAWNULL)COLORLIRED,LINETHICK2;
IF(小波段<REF(小波段,1),小波段,DRAWNULL);
IF(小波段>REF(小波段,1),小波段,DRAWNULL),COLORRED,LINETHICK1;
牛熊线:MA(C,89),COLORRED,LINETHICK2;
{高位减仓}
X:=EMA(((SLOPE(CLOSE,21) * 20) + CLOSE),68);
Y:=EMA(CLOSE,10);
LL:=REF(CLOSE,2);
MM:=((SMA(MAX((CLOSE - LL),0),6,1) / SMA(ABS((CLOSE - LL)),6,1)) * 100);
DB:=IF(((MM < REF(MM,1)) AND (MM > 79)),MM,0);
DRAWICON(DB,(HIGH * 1.005),2);
DRAWTEXT(DB,(HIGH * 1.05),'减仓'),LINETHICK2,COLORFF6699;

通达信太阳操盘主图指标公式

 

相关文章