在线检测未来函数

通达信双底主图及选股指标公式

来源:Internet,编辑:股旁网,2015-05-19

N:=15;
T:=LLVBARS(L,N);
HT:=HHVBARS(H,N);
TT:=BARSLAST(T=0);
XG:=T=0 AND REF(TT,1)<20 AND L>REF(L,REF(TT,1));
XGT:=BARSLAST(XG);
QF:=BACKSET(XG=1,HT+1);
QFT:=BARSLAST(CROSS(QF=1,0.5));
DRAWLINE(QFT=0,H,XG,L,0),COLORYELLOW;
QF1:=BACKSET(QFT=0,TT+1);
QF1T:=BARSLAST(CROSS(QF1=1,0.5));
DRAWLINE(QF1T=0,L,QFT=0,H,0),COLORYELLOW;
STICKLINE(QF1T=0,C,O,1.8,0),COLORWHITE;
STICKLINE(QF1T=0,H,L,0,0),COLORWHITE;
DRAWTEXT(QF1T=0,H*1.02,VARCAT(VARCAT('第一底价',VAR2STR(REF(L,QF1T),2)),'元'))COLORYELLOW;
STICKLINE(XG,C,O,1.8,0),COLORWHITE;
STICKLINE(XG,H,L,0,0),COLORWHITE;
DRAWTEXT(XGT=0,H*1.04,VARCAT(VARCAT('双底价',VAR2STR(REF(L,XGT),2)),'元'))COLORYELLOW;
DRAWICON(XG,L*0.94,1);

{
选股公式:

T:=LLVBARS(L,15);
TT:=BARSLAST(T=0);
T=0 AND REF(TT,1)<20 AND L>REF(L,REF(TT,1));
}

通达信双底主图及选股指标公式

 

相关文章