在线检测未来函数

通达信EXPMA+BOLL+MACD共振选股指标公式

来源:Internet,编辑:股旁网,2015-05-18

EXP1:=EMA(CLOSE,17);
EXP2:=EMA(CLOSE,17);
A1:=C>O;{说出票少,会站岗那就改为当天阳线,有需涨停换为C/REF(C,1)>1.099,}
A2:=LOW>EXP1;
BOLL:=MA(CLOSE,25);
A3:=LOW>BOLL;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=2*(DIF-DEA);
A4:=CROSS(DIF,DEA);
A5:=REF(A4,1);
A6:=COUNT(A5,21)>0; {今天之前3个星期以来曾经金叉}
停牌:=IF((C=0 OR V=0),0,1);
一字板:=NOT(C=O AND H=L);
XG:A1 AND A2 AND A3 AND A4 AND A6 AND 停牌 AND 一字板;

通达信EXPMA+BOLL+MACD共振选股指标公式

 

相关文章