在线检测未来函数

飞狐量价线起跑指标公式

来源:Internet,编辑:股旁网,2015-05-20

LS261:=EMA(CLOSE,2);
LS262:=EMA(CLOSE,150);
LS26:=LS261-LS262;
LS27:=EMA(LS26,100);
LS28:=2*(LS26-LS27);
LS29:=POW(LS28,3)*0.1+POW(LS28,1);
黑马线:IF(LS28>0.1,LS29,0)*5,COLOR0066FF,LINETHICK2;
马线:ema(黑马线,3),COLORBLUE,LINETHICK2;
量价线:(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100,COLORMAGENTA,LINETHICK1;
量价1:ema(量价线,3),COLORWHITE;
量价2:ema(ema(量价线,3),3),COLORCYAN;
启动:CROSS(黑马线,0.01)*黑马线,STICK,COLORYELLOW,LINETHICK3;
DRAWICON(启动>0 and 马线>ref(马线,1),0.2,1);
Var1:=LLV(L,3)<=LLV(L,60);
Var2:=C>O and (C/O>1.03 OR C/REF(C,1)>1.03);
起:if(Var1 and Var2,量价线,0),STICK,COLORRED,linethick3;
DRAWTEXT(起>0 OR 起<0 ,0.8 , '▲'),COLORRED,LINETHICK1;
//Var3:=HHV(H,3)>=HHV(H,60);
//Var4:=C<O and (C/O<0.97 OR C/REF(C,1)<0.97);
//跑:if(Var3 and Var4,黑马线,0),STICK,COLORFF6600,linethick3;

飞狐量价线起跑指标公式

 

相关文章