在线检测未来函数

通达信主力对倒主图指标公式

来源:Internet,编辑:股旁网,2015-05-21

HSL:=VOL/CAPITAL*100;
CYF:=(100-100/(1+EMA(HSL/3,13)))/2;
均价:=SUM(AMOUNT,3)/SUM(VOL*100,3);
CYS3:=(CLOSE-均价)/均价*100;
MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;
牛线:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED;
马线:MA(牛线,8),COLORGREEN;
乖离率:=(CLOSE-牛线)/CLOSE*100;
动力一号:=CYF*689*CYS3*MA(VOL,10)/10000000;
DDXX:=COUNT(动力一号>500,7)>=5 AND COUNT((C-REF(C,1))/REF(C,1)>0.06,13)<4 AND COUNT(乖离率>15,13)<4;
DRAWICON(DDXX,H*1.02,13);

通达信主力对倒主图指标公式

 

相关文章