在线检测未来函数

大智慧倚天屠龙主图指标公式

来源:Internet,编辑:股旁网,2015-05-25

{使用说明:该指标基本上是以15日均线和5日均线的交叉为交易信号,只要短期均线由下往上突破长期均线,也就是5日均线突破15日均线该指标就变红色,跌破该均线该指标变为绿色,当价格连续创新高则红柱线会呈现扩大状态,当价格开始不能创新高该红柱线开始收敛,反过来,当价格不断创新低时绿柱线开始放大,当价格不能创新低时候,绿柱线开始收敛。}

N1:=5;
N2:=15;
M1:MA(C,N1);
M2:MA(C,N2);
STICKLINE(M1>M2,M1,M2,2,0),COLORFF00FF;
STICKLINE(M1<M2,M1,M2,2,0),COLOR00FF00;
{M3:MA(C,66);
M4:MA(C,132),COLORRED;}
M3:MA(C,22),COLORRED,LINETHICK2;

大智慧倚天屠龙主图指标公式

 

相关文章