在线检测未来函数

通达信一条线主图及选股指标公式

来源:Internet,编辑:股旁网,2015-05-25

M:SUM(C*V,60)/SUM(V,60),COLORRED,LINETHICK2;
GL:=(H/M-1)*100;
TJ:=EVERY(GL<9,80);
XG1:=REF(TJ,1) AND CROSS(GL>=9,0.5);
STICKLINE(XG1,L,H,0,0),COLOR0088EE;
STICKLINE(XG1,CLOSE,OPEN,3,0),COLOR0055AA;
STICKLINE(XG1,CLOSE,OPEN,2.8,0),COLOR0066BB;
STICKLINE(XG1,CLOSE,OPEN,2.5,0),COLOR0077CC;
STICKLINE(XG1,CLOSE,OPEN,2.2,0),COLOR0088DD;
STICKLINE(XG1,CLOSE,OPEN,1.7,0),COLOR0099EE;
STICKLINE(XG1,CLOSE,OPEN,1.2,0),COLOR00AAFF;
STICKLINE(XG1,CLOSE,OPEN,0.7,0),COLOR00CCFF;
STICKLINE(XG1,CLOSE,OPEN,0.2,0),COLOR00FFFF;
DRAWICON(XG1,L*0.95,1);

{
选股公式:

M:=SUM(C*V,60)/SUM(V,60);
GL:=(H/M-1)*100;
TJ:=EVERY(GL<9,80);
XG:REF(TJ,1) AND CROSS(GL>=9,0.5);
}

通达信一条线主图及选股指标公式

 

相关文章