在线检测未来函数

通达信一战成名指标公式

来源:Internet,编辑:股旁网,2015-05-26

VAR4:=MA(CLOSE,5);
VAR5:=MA(CLOSE,10);
VAR6:=MA(CLOSE,30);
VAR7:=MA(CLOSE,60);
VAR8:=EMA(COST(85),7);
VAR9:=EMA(COST(15),7);
VARA:=SUM(CLOSE*VOL*100,4)/SUM(VOL*100,4);
VARB:=INTPART(VARA*100)/100;
VARC:=SUM(CLOSE*VOL*100,7)/SUM(VOL*100,7);
VARD:=INTPART(VARC*100)/100;
VARE:=SUM(CLOSE*VOL*100,28)/SUM(VOL*100,28);
VARF:=INTPART(VARE*100)/100;
观察:EMA(CLOSE,5)-EMA(CLOSE,10);
关注:EMA(观察,9);
VAR10:=-100*(HHV(CLOSE,5)-CLOSE)/(HHV(CLOSE,5)-LLV(LOW,5))+100;
VAR11:=-100*(HHV(CLOSE,10)-CLOSE)/(HHV(CLOSE,10)-LLV(LOW,10))+100;
VAR12:=-100*(HHV(CLOSE,20)-CLOSE)/(HHV(CLOSE,20)-LLV(LOW,20))+100;
VAR13:=-100*(HHV(CLOSE,30)-CLOSE)/(HHV(CLOSE,30)-LLV(LOW,30))+100;
VAR14:=REF(关注,1);
VAR15:=关注;
VAR16:=VAR15-VAR14;
VAR17:=REF(观察,1);
VAR18:观察;
VAR19:=VAR18-VAR17;
VAR1A:=OPEN;
VAR1B:=CLOSE;
一战成名:IF(VAR1A<=VAR4 AND VAR1A<=VAR5 AND VAR1A<=VAR6 AND VAR1B>=VAR4 AND VAR1B>=VARF AND VAR16>0 AND VAR19>0,0.5,0);
指标:IF(CROSS(观察,关注) AND 观察<0 AND 关注<-0.2 AND VAR11>45 AND VAR16>0,0.3,0);

通达信一战成名指标公式

 

相关文章