在线检测未来函数

通达信突破下降趋势线主图及选股指标公式

来源:Internet,编辑:股旁网,2015-05-31

M5:MA(C,5),COLORYELLOW;
T:=HHVBARS(M5,60);
VV:=IF(C<O OR (C=O AND C<REF(C,1)),VOL,-999);
T1:=BARSLAST(M5<REF(M5,T) AND VV=HHV(VV,T) AND H<REF(H,T));
A:DRAWLINE(T=0,REF(H,T),T1=0 AND T>10,REF(H,T1),1),COLORGREEN,LINETHICK2;
GL:=(C/A-1)*100;
TJ:=EVERY(GL<3,T);
XL:=HHV(A/M5,T1);
XG:=REF(TJ,1) AND CROSS(C,A) AND GL>4 AND T1>1 AND XL<1.2;
STICKLINE(XG,C,O,1.8,0),COLORBROWN;
STICKLINE(XG,H,L,0,0),COLORBROWN;

{
选股公式:

M5:=MA(C,5);
T:=HHVBARS(M5,60);
VV:=IF(C<O OR (C=O AND C<REF(C,1)),VOL,-999);
T1:=BARSLAST(M5<REF(M5,T) AND VV=HHV(VV,T) AND H<REF(H,T));
A:=DRAWLINE(T=0,REF(H,T),T1=0 AND T>10,REF(H,T1),1);
GL:=(C/A-1)*100;
TJ:=EVERY(GL<3,T);
XL:=HHV(A/M5,T1);
REF(TJ,1) AND CROSS(C,A) AND GL>4 AND T1>1 AND XL<1.2;
}

通达信突破下降趋势线主图及选股指标公式

 

相关文章