在线检测未来函数

飞狐量强弱转换指标公式

来源:Internet,编辑:股旁网,2015-06-03

量:=(EMA(IF(C>=REF(C,2),V,(-V)),60)/MA(V,60))*100;
量1:= EMA(量,3);
量2:= EMA(量,5);
量3:= EMA(量,8);
强:STICKLINE(量2>=量3,量1,量3,1,0),COLOR0044FF;
STICKLINE(量2>=量3,量1,量3,0,0),COLOR00CCFF;
STICKLINE(量2>=量3,量2,量3,8,0),COLOR0044FF;
STICKLINE(量2>=量3,量2,量3,7,0),COLOR0066FF;
STICKLINE(量2>=量3,量2,量3,6,0),COLOR0077FF;
STICKLINE(量2>=量3,量2,量3,5,0),COLOR0088FF;
STICKLINE(量2>=量3,量2,量3,4,0),COLOR0099FF;
STICKLINE(量2>=量3,量2,量3,3,0),COLOR00AAFF;
STICKLINE(量2>=量3,量2,量3,2,0),COLOR00BBFF;
STICKLINE(量2>=量3,量2,量3,1,0),COLOR00CCFF;
弱:STICKLINE(量2<=量3,量1,量3,1,0),COLORFF4400;
STICKLINE(量2<=量3,量1,量3,0,0),COLORFFCC00;
STICKLINE(量2<=量3,量2,量3,8,0),COLORFF4400;
STICKLINE(量2<=量3,量2,量3,7,0),COLORFF6600;
STICKLINE(量2<=量3,量2,量3,6,0),COLORFF7700;
STICKLINE(量2<=量3,量2,量3,5,0),COLORFF8800;
STICKLINE(量2<=量3,量2,量3,4,0),COLORFF9900;
STICKLINE(量2<=量3,量2,量3,3,0),COLORFFAA00;
STICKLINE(量2<=量3,量2,量3,2,0),COLORFFBB00;
STICKLINE(量2<=量3,量2,量3,1,0),COLORFFCC00;
T1:=量2>=量3 AND 量<REF(量,1);
T2:=量2<量3 AND 量>REF(量,1);
强转弱:STICKLINE(T1,量1,量3,1,0),COLORA0A0C0;
STICKLINE(T1,量1,量3,0,0),COLORDDDDFD;
STICKLINE(T1,量2,量3,8,0),COLORA0A0C0;
STICKLINE(T1,量2,量3,7,0),COLORAAAACA;
STICKLINE(T1,量2,量3,6,0),COLORB0B0D0;
STICKLINE(T1,量2,量3,5,0),COLORBBBBDB;
STICKLINE(T1,量2,量3,4,0),COLORC0C0E0;
STICKLINE(T1,量2,量3,3,0),COLORCCCCEC;
STICKLINE(T1,量2,量3,2,0),COLORD0D0F0;
STICKLINE(T1,量2,量3,1,0),COLORDDDDFD;
弱转强:STICKLINE(T2,量1,量3,1,0),COLOR338FDD;
STICKLINE(T2,量1,量3,0,0),COLOR33FFDD;
STICKLINE(T2,量2,量3,8,0),COLOR338FDD;
STICKLINE(T2,量2,量3,7,0),COLOR339FDD;
STICKLINE(T2,量2,量3,6,0),COLOR33AFDD;
STICKLINE(T2,量2,量3,5,0),COLOR33BFDD;
STICKLINE(T2,量2,量3,4,0),COLOR33CFDD;
STICKLINE(T2,量2,量3,3,0),COLOR33DFDD;
STICKLINE(T2,量2,量3,2,0),COLOR33EFDD;
STICKLINE(T2,量2,量3,1,0),COLOR33FFDD;
量,COLORWHITE;
{PARTLINE}stickline(量>EMA(量,13),量,EMA(量,13),6,1),COLORRED;
EMA(量,13),COLORYELLOW;
T3:=EMA(量,21),COLORf00ff0;
STICKLINE(T3>=REF(T3,1),T3,T3,8,0),COLORRED,LINETHICK2;
STICKLINE(T3<REF(T3,1),T3,T3,8,0),COLORWHITE,LINETHICK2;

飞狐量强弱转换指标公式

 

相关文章