在线检测未来函数

大智慧无惧主图指标公式

来源:Internet,编辑:股旁网,2015-06-04

买线:=EMA(C,2);
卖线:=EMA(SLOPE(C,21)*20+C,42);
BU:=cross(买线,卖线);
SEL:=cross(卖线,买线);
drawtext(bu,LOW,'▲买▲'),ALIGN1,VALIGN0,color00ffff,linethick3;
DRAWTEXT(bu,LOW,'﹉'),ALIGN1,VALIGN0,Color208FFF,LINETHICK3;
DRAWTEXT(sel,HIGH,'﹉'),ALIGN1,VALIGN0,ColorFFFF00,LINETHICK3;
drawtext(sel,HIGH,'▼卖▼'),ALIGN1,VALIGN2,colorgreen,linethick3;
stickline(买线>=卖线,close,open,8,0),color0000aa;
stickline(买线>=卖线,close,open,6,0),color0000cc;
stickline(买线>=卖线,close,open,2,0),color0000ee;
stickline(买线>=卖线,low,high,0.1,0),colorred;
stickline(买线<卖线,close,open,8,0),coloraaaa00;
stickline(买线<卖线,close,open,6,0),colorcccc00;
stickline(买线<卖线,close,open,2,0),coloreeee00;
stickline(买线<卖线,low,high,0.1,0),colorffff00;
stickline(cross(买线,卖线) or cross(卖线,买线),open,close,4.5,0),color00ffff;
指导线: EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),linethick1,ColorFFffFF;
界: MA(CLOSE,27),linethick1,Color00FFFF;
DRAWTEXT(cross(指导线,界),界,'﹉'),ALIGN1,VALIGN0,Colorffffff;
DRAWTEXT(cross(界,指导线),界,'﹉'),ALIGN1,Color00ffff;
合力线:FORCAST(C,10),color00ff00,linethick1;
保守线:HHV(FORCAST(C,10),18),color208fff,linethick2;

大智慧无惧主图指标公式

 

相关文章