在线检测未来函数

通达信量能饱和以及角度主图及选股指标公式

来源:Internet,编辑:股旁网,2015-06-09

X2:=AMOUNT/VOL/100;
M5:MA(C,5);
M10:MA(C,10);
M13:MA(X2,13);
M20:MA(C,20);
M60:MA(C,60);
SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));
BD:=IF(SAT>1,1,SAT)*100;
JD:=(ATAN((MA(X2,10)/REF(MA(X2,10),1)-1)*100)*180/3.1415926);
A:=COUNT(JD>45,15)=1 AND JD>45;
HH:=MAX(MAX(MAX(M5,M10),M13),M20);
LL:=MIN(MIN(MIN(M5,M10),M13),M20);
NH:=(HH/LL-1)*100;
A1:=M5>MAX(MAX(M10,M13),M20);
TJ:=A AND BD=100 AND V=HHV(V,30);
TJ1:=A1 AND MIN(MIN(M5,M10),M20)>M60 AND NH<4.2;
XG1:=TJ AND TJ1;
STICKLINE(XG1,H,L,0,0),COLOR0022FF;
STICKLINE(XG1,C,O,3.2,0),COLOR002288;
STICKLINE(XG1,C,O,2.6,0),COLOR0033AA;
STICKLINE(XG1,C,O,1.9,0),COLOR0044CC;
STICKLINE(XG1,C,O,1.2,0),COLOR0055EE;
STICKLINE(XG1,C,O,0.6,0),COLOR0077FF;
STICKLINE(XG1,C,O,0.3,0),COLOR0088FF;
DRAWICON(XG1,L*0.98,1);

{
选股公式:

M5:=MA(C,5);
M10:=MA(C,10);
M20:=MA(C,20);
M60:=MA(C,60);
SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));
BD:=IF(SAT>1,1,SAT)*100;
X2:=AMOUNT/VOL/100;
M13:=MA(X2,13);
JD:=(ATAN((MA(X2,10)/REF(MA(X2,10),1)-1)*100)*180/3.1415926);
A:=COUNT(JD>45,15)=1 AND JD>45;
HH:=MAX(MAX(MAX(M5,M10),M13),M20);
LL:=MIN(MIN(MIN(M5,M10),M13),M20);
NH:=(HH/LL-1)*100;
A1:=M5>MAX(MAX(M10,M13),M20);
TJ:=A AND BD=100 AND V=HHV(V,30) AND C>O;
TJ1:=A1 AND MIN(MIN(M5,M10),M20)>M60 AND NH<4.2;
XG:TJ AND TJ1;
}

通达信量能饱和以及角度主图及选股指标公式

 

相关文章