在线检测未来函数

飞狐双跨越主图指标公式

来源:Internet,编辑:股旁网,2015-06-07

MA5:MA(C,5),COLORWHITE;
MA20:MA(C,20),COLORFF00FF;
MA90:MA(C,90),COLORFFCC66;
DTPL:=MA5>MA20 AND MA20>MA90 AND MA90>REF(MA90,1);
Y3:=CROSS(MA20,MA90) AND DTPL;
DRAWICON(Y3,L-0.10,1),ALIGN1;{双跨越信号显示1号图标红脸,居中}
DRAWTEXT(Y3,L-0.40,'双跨越'),COLORWHITE,ALIGN1;{显示双跨越文字,居中}
F2:=CROSS(MA5,MA20) AND DTPL;
DRAWICON(F2,L-0.10,1),ALIGN1;{双跨越信号显示1号图标红脸,居中}
DRAWTEXT(F2,L-0.40,'双蹄奋起'),COLORFF00FF,ALIGN1;{显示双蹄奋起文字,
居中};

飞狐双跨越主图指标公式

 

相关文章