在线检测未来函数

通达信有庄来了及选股指标公式

来源:Internet,编辑:股旁网,2015-06-07

VAR1:=EMA(EMA(CLOSE,8),3);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
有庄控盘:=CROSS(控盘,0);
DD:=100*(C-LLV(L,6))/(HHV(H,6)-LLV(L,6));
QQ:=MA(C,30)>=REF(MA(C,30),1);
买点:DD<12 AND C>MA(C,36) AND QQ,COLORRED;
DRAWICON(买点,1,25);
控盘买点:有庄控盘 AND REF(买点,1)
AND CROSS(C,EMA(C,25)) AND C>EMA(C,14);
XG:=控盘买点;
STICKLINE(XG,0,3,2,0),COLOR000088;
STICKLINE(XG,0,3,1,0),COLOR0000CC;
STICKLINE(XG,0,3,0.22,0),COLOR0000FF;
DRAWTEXT(XG,2,'控盘买点'),COLORYELLOW;

{
选股公式:

VAR1:=EMA(EMA(CLOSE,8),3);
控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
有庄控盘:=CROSS(控盘,0);
DD:=100*(C-LLV(L,6))/(HHV(H,6)-LLV(L,6));
QQ:=MA(C,30)>=REF(MA(C,30),1);
买点:=DD<12 AND C>MA(C,36) AND QQ,COLORRED;
控盘买点:有庄控盘 AND REF(买点,1)
AND CROSS(C,EMA(C,25)) AND C>EMA(C,14);
}

通达信有庄来了及选股指标公式

 

相关文章