在线检测未来函数

大智慧主散筹码指标公式

来源:Internet,编辑:股旁网,2015-06-10

Var1:=1;
Var2:=1/WINNER(CLOSE);
Var3:=MA(CLOSE,13);
Var4:=100-ABS((CLOSE-Var3)/Var3*100);
Var5:=LLV(LOW,75);
Var6:=HHV(HIGH,75);
Var7:=(Var6-Var5)/100;
Var8:=SMA((CLOSE-Var5)/Var7,20,1);
Var9:=SMA((OPEN-Var5)/Var7,20,1);
VarA:=3*Var8-2*SMA(Var8,15,1);
主力: (100-VarA)*Var1,color0000ff;
散户: MA(WINNER(CLOSE*0.95)*100,3)*Var1,color00ffff;
{DRAWICON(cross(散户,ref(散户,1)),散户,7),ALIGN1,VALIGN2;
DRAWICON(cross(ref(散户,1),散户),散户,8),ALIGN1,VALIGN2;}
新庄: (100-IF(Var2>5,IF(Var2<100,Var2,Var4-10),0))*Var1,color00ff00,linethick1,pointdot ;
VarD:=散户>Var4;
VarE:=REF(LOW,1)*0.9;
VarF:=LOW*0.9;
Var10:=(VarF*VOL+VarE*(CAPITAL-VOL))/CAPITAL;
Var11:=EMA(Var10,30);
Var12:=CLOSE-REF(CLOSE,1);
Var13:=MAX(Var12,0);
Var14:=ABS(Var12);
Var15:=SMA(Var13,7,1)/SMA(Var14,7,1)*100;
Var16:=SMA(Var13,13,1)/SMA(Var14,13,1)*100;
Var17:=BARSCOUNT(CLOSE);
Var18:=SMA(MAX(Var12,0),6,1)/SMA(ABS(Var12),6,1)*100;
Var19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
Var1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
Var1B:=SMA((SMA(Var1A,4,1)-50)*2,3,1);
Var1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
Var1D:=SMA(Var1C,4,1);
Var1E:=SMA(Var1D,3,1);
Var1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
Var20:=Var18<=25 AND Var19<-95 AND Var1F>20 AND Var1B<-30 AND Var1E<30 AND Var11-CLOSE>=-0.25 AND Var15<22 AND Var16<28 AND Var17>50;
STICKLINE(VarD,Var4,散户,5,0),colorffffff;
STICKLINE(1,新庄,100,1,0),color00ff00;
STICKLINE(Var20,0,80,5,0),color0000ff,linethick3 ;
100,color00ff00 ,linethick2 ;
0,color00ffff ,linethick2 ;
中线: 15,colorff0000 ,linethick2 ;
STICKLINE(Var20,0,80,5,0),colorred,linethick3 ;
aa:主力>ref(主力,1) and 散户<0.4 and 新庄<ref(新庄,1) and 主力>100;
DRAWICON(aa,80,1),ALIGN1,VALIGN2;
a1:=ref(散户=ref(散户,1),1);
a2:=ref(散户=ref(散户,1),2);
a3:=ref(散户=ref(散户,1),3);
a4:=ref(散户=ref(散户,1),4);
a5:=主力>ref(主力,1);
选: (a1 or a2 or a3 or a4) and cross(散户,ref(散户,1))and C>ref(O,1)and C>O;
DRAWICON(选,散户*1,1),ALIGN1,VALIGN2;

大智慧主散筹码指标公式

 

相关文章