在线检测未来函数

通达信MACD突破下降趋势主图及选股指标公式

来源:Internet,编辑:股旁网,2015-06-14

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
T:=BARSLAST(CROSS(DEA,DIF));
HT:=BARSLAST( HHV(DEA,15)=DEA);
GT:=BARSLAST(T=0 AND REF(HT,1)=0 AND DEA>0);
GM:=REF(DEA,GT);
EXT:=DRAWLINE(GT=0,DEA,T=0 AND (REF(GM,1)-DEA)>0.75 AND DEA>0,REF(DEA,T),1);
XG:=CROSS(DEA,EXT);
DRAWICON(XG,L*0.95,1);
STICKLINE(XG,C,O,2,0),COLORYELLOW;
STICKLINE(XG,H,L,0,0),COLORYELLOW;

{
选股公式:

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
T:=BARSLAST(CROSS(DEA,DIF));
HT:=BARSLAST( HHV(DEA,15)=DEA);
GT:=BARSLAST(T=0 AND REF(HT,1)=0 AND DEA>0);
GM:=REF(DEA,GT);
EXT:=DRAWLINE(GT=0,DEA,T=0 AND (REF(GM,1)-DEA)>0.75 AND DEA>0,REF(DEA,T),1);
XG:CROSS(Dea,EXT);
}

通达信MACD突破下降趋势主图及选股指标公式

 

相关文章