在线检测未来函数

同花顺春生均线主图指标公式

来源:Internet,编辑:股旁网,2015-06-14

M14:EMA(CLOSE,14),Color00FFFF,linethick2;
生命26:EMA(CLOSE,26),colorred,linethick1;
生命55:EMA(CLOSE,55),colorgreen,linethick2;
生命144:EMA(CLOSE,144),colorblue,linethick2;
三:=EMA(CLOSE,318);
五:=EMA(CLOSE,550);
六:=EMA(CLOSE,610);
七:=EMA(CLOSE,730);
八:=EMA(CLOSE,888);
九:=EMA(CLOSE,453), colorred,linethick2;
DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19));
DEA:=EMA(DIFF,9);
MACD:=0.90*(DIFF-DEA);
tj:=(diff>=dea);
tj1:=(diff>=0);
//STICKLINE(tj,H,L,0.5,0),coloryellow;
//STICKLINE(tj,O,C,4,0),coloryellow;
//STICKLINE(tj1 AND tj,H,L,0.5,0),colorf00ff0;
//STICKLINE(tj1 AND tj,O,C,4,1),colorf00ff0;
//STICKLINE(diff<dea,H,L,0.5,0),colorf0f000;
//STICKLINE(diff<dea,O,C,4,0),colorf0f000;
Var1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(Var1,13)-EMA(Var1,73);
SD:= EMA(SK,2);
DRAWTEXT((CROSS(sk,sd) AND sk<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(sk,sd) AND sk<=-0.14 ) OR (CROSS(sk,sd) AND sk<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)) ,L*0.99,'短n买'),Color00A4FF;
STICKLINE((CROSS(sk,sd) AND sk<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(sk,sd) AND sk<=-0.14 ) OR (CROSS(sk,sd) AND sk<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),H,L,0.5,0), colorred;
STICKLINE((CROSS(sk,sd) AND sk<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(sk,sd) AND sk<=-0.14 ) OR (CROSS(sk,sd) AND sk<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),O,C,10,1),linethick3, colorred;
DRAWTEXT_FIX(C,0.5,0.1,0,'市值:');

同花顺春生均线主图指标公式

 

相关文章