在线检测未来函数

大智慧洞房花烛指标公式

来源:Internet,编辑:股旁网,2015-06-15

{使用说明:“搂搂抱抱 ” 出现 时,可买入;“开始打炮 ”出现时 可加码。“高潮迭起 ”出现 时 可,卖出;“各自睡觉 ” 出现时 坚决清仓。}

Var1:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100+50;
Var2:=EMA(Var1,9);
Var3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
Var4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
Var5:=SMA(Var4,13,8);
光阴:CEILING(SMA(Var5,13,8));
Var6:=SMA(Var3,21,8);
各自睡觉(竖): if(LONGCROSS(Var2,Var1*0.95,7) AND Var1>60,100,60),color00ff00,stick,linethick2;
60,color000000,stick,linethick2;
搂搂抱抱(横): if(光阴-Var6<-65,5,0),colorff00ff,circledot;0,circledot,color000000;
开始打炮(竖): if(LONGCROSS(Var1,Var2*1.05,15) AND Var1<40,20,0),colorred,stick,linethick2;
0,color000000,stick,linethick2;
高潮迭起(横): if(光阴-Var6>85,95,90),circledot,color00ff00;90,circledot,color000000;
CEILING(SMA(Var5,13,8)),colorwhite;
90, POINTDOT;
0, POINTDOT;
中分线: 45, POINTDOT;

大智慧洞房花烛指标公式

 

相关文章