在线检测未来函数

通达信主力挖沟主图及选股指标公式

来源:Internet,编辑:股旁网,2015-06-15

M5:MA(C,5),COLORMAGENTA;
ZF:=(C-REF(C,1))/REF(C,1)*100;
A:=IF(C>O,ZF,1);
TJ:=EVERY(RANGE(A,0,4),3);
T:=BARSLAST(COUNT(CROSS(C,MA(C,5)),3)=2 AND CROSS(C,MA(C,5)) AND TJ);
XG:=REF(EVERY(H<REF(H,T),T),1) AND CROSS(C,REF(H,T));
突破价:REF(H,T) NODRAW;
STICKLINE(T>=0,REF(H,T),REF(H,T),4,-1),COLORGREEN;
STICKLINE(CROSS(XG=1,0.5),C,O,2,0),COLORBROWN;
STICKLINE(CROSS(XG=1,0.5),H,L,0,0),COLORBROWN;
DRAWICON(CROSS(XG=1,0.5),L*0.95,11);

{
选股公式:

ZF:=(C-REF(C,1))/REF(C,1)*100;
A:=IF(C>O,ZF,1);
TJ:=EVERY(RANGE(A,0,4),3);
T:=BARSLAST(COUNT(CROSS(C,MA(C,5)),3)=2 AND CROSS(C,MA(C,5)) AND TJ);
XG:=REF(EVERY(H<REF(H,T),T),1) AND CROSS(C,REF(H,T));
CROSS(XG=1,0.5);
}

通达信主力挖沟主图及选股指标公式

 

相关文章