在线检测未来函数

通达信短快进选股指标公式

来源:Internet,编辑:股旁网,2015-06-17

VAR1:=1;
VAR2:=(2*CLOSE+HIGH+LOW)/4;
VAR3:=IF(YEAR>=2099 AND MONTH>2,0,1);
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
散户:=EMA((VAR2-VAR4)/(VAR5-VAR4)*100,4)*VAR3*VAR1;
庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2)*VAR3*VAR1;
短快进选股:CROSS(散户,庄家) AND 散户<50 AND 29<散户;

通达信短快进选股指标公式

 

相关文章