在线检测未来函数

大智慧可靠买点指标公式

来源:Internet,编辑:股旁网,2015-06-17

n:=9;
m1:=3;
m2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
bb:=MA("KDJ.J#WEEK"(9,m1,m2) ,5);
抄底:STICKLINE(CROSS(J,ref(J,1))and bb-ref(bb,1)>0.2and j<60 and bb<50,38,0,3,0) ,COLORRED;
DRAWTEXT(IF(CROSS(J,ref(J,1))and bb-ref(bb,1)>0.2and j<60 and bb<50 ,50,0),38,'抄底'),COLORWHITE ;
追击:STICKLINE(CROSS(bb,ref(bb,1))and j-ref(j,1)>10 ,38,0,3,0) ,COLORRED;
DRAWTEXT(IF(CROSS(bb,ref(bb,1))and j-ref(j,1)>10 ,50,0),38,'追击'),COLORWHITE ;

大智慧可靠买点指标公式

 

相关文章