在线检测未来函数

通达信周线抄底指标公式

来源:Internet,编辑:股旁网,2015-06-18

MA势:=SMA(MAX(C-REF(C,1),0),8,1)/SMA(ABS(C-REF(C,1)),8,1)*100,COLORFFB5FF,LINETHICK2;
势:EMA(MA势,5),COLOR0000FF,LINETHICK2;
IF(势<=45,势,DRAWNULL),COLORGREEN,LINETHICK2;
IF(势<=25,势,DRAWNULL),COLORWHITE,LINETHICK2;
预警28:=IF(势<28 AND 势>=25 AND C<=REF(C,1) AND L=LLV(L,5),40,25),COLORLIBLUE,LINETHICK2;
准备:IF(势<25 AND 势>=20 AND C<REF(C,1) AND L=LLV(L,5),50,25),COLORGREEN,LINETHICK2;
抄底:IF(势<20 AND 势>=15 AND C<REF(C,1) AND L=LLV(L,5),65,25),COLOR00FFFF,LINETHICK1;
大顶:75,COLORFF0080;
顶:70,COLORFFFF00;
中枢:45,COLOR4080FF;
底线:IF(势<15,71,25),COLOR008080,LINETHICK2;
大底线:20,COLOR004080,LINETHICK2;
M:=REF(势,1)<25 AND REF(势,1)<REF(势,2) AND REF(势,2)<REF(势,3) AND 势>REF(势,1);
转向:=DRAWICON(M,50,11);
STICKLINE(势>70,70,62,1.2,0), COLORGREEN;
STICKLINE(势>75,70,62,1.2,0), COLORYELLOW;
STICKLINE(势>80,70,62,1.2,0), COLORRED;

通达信周线抄底指标公式

 

相关文章