在线检测未来函数

通达信三K线洗盘主图及选股指标公式

来源:Internet,编辑:股旁网,2015-06-18

T:=BARSLAST(H=HHV(H,60) AND C<O AND O>REF(C,1) AND H/L>1.05);
TJ1:=EVERY(C<REF(C,1),2);
TJ2:=EVERY(L<=REF(L,1),2);
LT:=BARSLAST(REF(T,2)=0 AND TJ1 AND TJ2);
TJ3:=T-LT=2 AND C>REF(C,T)*1.02 ;
TJ4:=BARSLASTCOUNT(C>O)=4 AND C/REF(C,1)>1.045;
XG1:=REF(EVERY(MAX(C,O)<REF(H,T),T),1) AND O>REF(H,1) AND TJ3 AND T<15 AND NOT(TJ4);
XG:=COUNT(XG1,T)=1 AND XG1;
QF:=BACKSET(XG=1,T+1);
QFT:=BARSLAST(CROSS(QF=1,0.5));
DRAWTEXT(QFT=0,H*1.1,'开始洗盘'),COLORYELLOW;
DRAWICON(QFT=0,H,12);
STICKLINE(QFT>=0 AND QF=1,REF(H,T),REF(H,T),4,-1),COLORLIBLUE;
DRAWTEXT(XG=1,L*0.95,'买'),COLORYELLOW;
DRAWICON(XG=1,L,11);

{
选股公式:

T:=BARSLAST(H=HHV(H,60) AND C<O AND O>REF(C,1) AND H/L>1.05);
TJ1:=EVERY(C<REF(C,1),2);
TJ2:=EVERY(L<=REF(L,1),2);
LT:=BARSLAST(REF(T,2)=0 AND TJ1 AND TJ2);
TJ3:=T-LT=2 AND C>REF(C,T)*1.02 ;
TJ4:=BARSLASTCOUNT(C>O)=4 AND C/REF(C,1)>1.045;
XG1:=REF(EVERY(MAX(C,O)<REF(H,T),T),1) AND O>REF(H,1) AND TJ3 AND T<15 AND NOT(TJ4);
XG:COUNT(XG1,T)=1 AND XG1;
}

通达信三K线洗盘主图及选股指标公式

 

相关文章