在线检测未来函数

通达信极度短线指标公式

来源:Internet,编辑:股旁网,2015-06-22

N:=28;
M:=48;
现价:C,COLOR80FFFF,LINETHICK2;
均价:MA(现价,N),COLOR0080FF,LINETHICK2;
均价M:MA(现价,M),COLOR800080,LINETHICK2;
PJ:=(均价*2+均价M)/3;
SJ1:=BARSLASTCOUNT(现价>=均价);
SJ2:=BARSLASTCOUNT(均价>=现价);
时间:MAX(SJ1,SJ2),NODRAW;
HH:=H*0.99;
LL:=(L*3+C)/4;
GD:=HHV(HH,时间);
DD:=HHV((PJ*3+C)/4,时间);
ZS0:=(GD-DD)/GD>0.5;
ZS1:=(GD-DD)/GD>0.30;
ZS2:=(GD-DD)/GD>0.25;
ZS3:=(GD-DD)/GD>0.2;
ZS4:=(GD-DD)/GD>0.15;
ZS5:=(GD-DD)/GD>0.1;
操作率:IF(ZS0,0.91,IF(ZS1,0.926,IF(ZS2,0.937,IF(ZS3,0.947,IF(ZS4,0.956,IF(ZS5,0.964,0.971))))))*10,NODRAW;
高点:=HHV(HH,时间)*操作率/10;
低点:=HHV((均价*3+C)/4,时间);
操作价:IF(现价>均价,高点,低点),COLOR8000FF,LINETHICK2;
市净率:C/FINANCE(34),NODRAW;
市净率28:MA(市净率,28),NODRAW;
DRAWTEXT(CROSS(现价,操作价),C,'买'),COLOR0000FF;
DRAWTEXT(CROSS(操作价,现价),C*0.98,'卖'),COLOR00FF00;

通达信极度短线指标公式

 

相关文章