在线检测未来函数

通达信自由买卖指标公式

来源:Internet,编辑:股旁网,2015-06-24

N1:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
N2:=SMA(N1, 9, 1);
N3:=SMA(N2, 3, 1);
多能量:3*N2-2*N3,COLORRED;
空能量:EMA(N2, 3),COLORGREEN;
DRAWBAND(多能量,RGB(255,0,0),空能量,RGB(0,255,0));
高位出货:DRAWTEXT(CROSS(空能量, 多能量) AND REF(多能量,1)>5, REF(多能量,3), '↓高位卖'), COLOR00FF00;
低位关注: DRAWTEXT(REF(CROSS(空能量,多能量),6) AND 空能量>1.3*多能量,多能量,'★低位关注'), COLOR00FFFF;
抄底: DRAWTEXT(REF(CROSS(多能量,空能量),1) AND 多能量>1*空能量,空能量,'△ 短线追'),COLORWHITE;

通达信自由买卖指标公式

 

相关文章