在线检测未来函数

通达信波段底部主图及选股指标公式

来源:Internet,编辑:股旁网,2015-06-24

E25:EXPMA(C,25),COLORLIMAGENTA,LINETHICK2;
A:=(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5);
T:=HHVBARS(A,30);
B:=BARSLASTCOUNT(T=0);
D:=L<REF(L,1) OR C<O;
LY:=BARSLASTCOUNT(D);
TJ:=B>=3 AND LY>=3 ;
TJ1:=T=0 AND L=LLV(L,20) AND TJ;
TJ2:=REF(TJ1,1) AND C>O;
T1:=BARSLAST(TJ2);
TJA:=C/E25>1.03;
XG:=COUNT(TJA,T1+1)=1 AND TJA;
STICKLINE(XG,H,L,0,1),COLORGREEN;
STICKLINE(XG,C,O,3.2,0),COLOR006600;
STICKLINE(XG,C,O,2.6,0),COLOR008800;
STICKLINE(XG,C,O,1.9,0),COLOR00AA00;
STICKLINE(XG,C,O,1.1,0),COLOR00CC00;
STICKLINE(XG,C,O,0.3,0),COLOR00FF00;
DRAWICON(XG,L*0.95,23);

{
选股公式:

A:=(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5);
T:=HHVBARS(A,30);
B:=BARSLASTCOUNT(T=0);
D:=L<REF(L,1) OR C<O;
LY:=BARSLASTCOUNT(D);
TJ:=B>=3 AND LY>=3 ;
E25:=EXPMA(C,25);
TJ1:=T=0 AND L=LLV(L,20) AND TJ;
TJ2:=REF(TJ1,1) AND C>O;
T1:=BARSLAST(TJ2);
TJA:=C/E25>1.03;
XG:COUNT(TJA,T1+1)=1 AND TJA AND TOTALBARSCOUNT>200;
}

通达信波段底部主图及选股指标公式

 

相关文章