在线检测未来函数

通达信短线神器指标公式

来源:Internet,编辑:股旁网,2015-06-24

MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
蓝:IF(FILTER(YXF=1,5),20,0),COLORLIBLUE,LINETHICK3;
红: IF(FILTER(YXF=1,5),10,0),COLORRED,LINETHICK2;
黄: IF(FILTER(YXF=1,5),5,0),COLORYELLOW,LINETHICK1;

通达信短线神器指标公式

 

相关文章