在线检测未来函数

通达信股价位于均线上方选股指标公式

来源:Internet,编辑:股旁网,2015-06-29

TA:=BARSSINCE(CLOSE);
MA5:=IF(TA>=5,MA(C,5),0);
MA10:=IF(TA>=10,MA(C,10),0);
MA20:=IF(TA>=20,MA(C,20),0);
MA60:=IF(TA>=60,MA(C,60),0);
A1:=MA5>MA10 AND MA10>MA20 AND MA20>MA60;
LMAX:=MAX(MAX(MA5,MA10),MAX(MA20,MA60));
CROSS (CLOSE,MA5) AND V>=REF(V,1)AND A1;

通达信股价位于均线上方选股指标公式

 

相关文章