在线检测未来函数

通达信散户的福音指标公式

来源:Internet,编辑:股旁网,2015-06-28

AA:=((C-LLV(L,40))/(HHV(H,40)-LLV(L,40)))*100;
此线以下是地量:24,COLORLIBLUE;
线下等买:9,COLORRED,LINETHICK2;
线上不买:91,COLORGREEN,LINETHICK2;
短线:IF((AMOUNT/C)/(HHV(AMOUNT,33)/HHV(C,33))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,33)/HHV(C,33))*100),COLORWHITE;
中线:IF((AMOUNT/C)/(HHV(AMOUNT,63)/HHV(C,63))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,63)/HHV(C,63))*100),COLORGREEN;
长线:IF((AMOUNT/C)/(HHV(AMOUNT,93)/HHV(C,93))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,93)/HHV(C,93))*100),COLORRED;
操作线:(MA(3*SMA(AA,6,1)-2*SMA(SMA(AA,5,1),5,1),2)),COLORYELLOW,LINETHICK2;
方向线:IF(BARSCOUNT(操作线)<15,SUM(操作线,BARSCOUNT(操作线))/BARSCOUNT(操作线),MA(操作线,15)),COLORFFFF00;
DRAWTEXT_FIX(ISLASTBAR,0.01,0,0,'特别提醒:'),COLORLIBLUE;
DRAWTEXT_FIX(ISLASTBAR,0.1,0.2,0,'赚钱嫌少高手线上去追涨牛股产生都在这条绿线上。'),COLORLIBLUE;
DRAWTEXT_FIX(ISLASTBAR,0.1,0.4,0,'指标建议最好不要去追高,一旦套牢卖点机会就没了。'),COLORLIBLUE;
DRAWTEXT_FIX(ISLASTBAR,0.1,0.6,0,'本指标是盘中或盘后帮你确定未来短中操作指向。'),COLORLIBLUE;

通达信散户的福音指标公式

 

相关文章