在线检测未来函数

同花顺大钱进出指标公式

来源:Internet,编辑:股旁网,2015-06-30

VarF:=100-3*SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);
Var19:=100-3*SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,65))/(HHV(HIGH,80)-LLV(LOW,65))*100,20,1),15,1);
Var20:=VarF<REF(Var19,1) AND VOL>REF(VOL,1) AND CLOSE>REF(CLOSE,1);
DRAWTEXT(Var20 AND COUNT(Var20,30)=1,15,'有大资金进 关注!'),linethick1,COLORff00ff;aa:=WINNER(CLOSE+CLOSE*15/100)*100;
bb:=WINNER(CLOSE+CLOSE*0/100)*100;
cc:=aa-bb;
dd:=(WINNER(CLOSE-CLOSE*0.1/100)-WINNER(CLOSE-CLOSE*15/100))*100;
ee:=cc<3 AND dd<0.5 AND OPEN<>LOW;
a1:=LLV(LOW,1);
a2:=IF(LOW>a1,0,IF(HIGH<a1,1,(a1-LOW+0.01)/(HIGH-LOW+0.01)));
a3:=VOL/WINNER(LOW);
a4:=REF(HHV(CLOSE,120),1);
a5:=REF(LLV(CLOSE,120),1);
a6:=100*(CLOSE-a5)/(a4-a5);
a7:=a2>0 OR a2=1;
a8:=a7 AND a3/REF(a3,3)>=3 AND a6<80;
a9:=REF(a8,1) OR REF(a8,2) OR REF(a8,3) OR REF(a8,4);
a10:=a8 AND a9;
a11:=IF(FILTER(a8,3),5,0);
a12:=IF(FILTER(a10,3) OR ee,10,0);
资金进场日:IF(a11,8,0),LINETHICK0;
STICKLINE(a12,0,15,5,0),colorff00ff;
资金加仓日:IF(a12,88,0),LINETHICK0;
STICKLINE(a12,0,15,5,0),colorff00ff;
STICKLINE(a11,0,5,5,0),colorff7700;
STICKLINE(a11,0,5,4.5,0),colorff8800;
STICKLINE(a11,0,5,4,0),colorff9900;
STICKLINE(a11,0,5,3.5,0),colorffaa00;
STICKLINE(a11,0,5,3,0),colorffbb00;
STICKLINE(a11,0,5,2.5,0),colorffcc00;
STICKLINE(a11,0,5,2,0),colorffdd00;
STICKLINE(a11,0,5,1,0),colorffee00;
STICKLINE(a12,0,15,4.5,0),color102099;
STICKLINE(a12,0,15,4,0),color1020aa;
STICKLINE(a12,0,15,3.5,0),color1020bb;
STICKLINE(a12,0,15,3,0),color1020cc;
STICKLINE(a12,0,15,2.5,0),color1020dd;
STICKLINE(a12,0,15,2,0),color1020ee;
STICKLINE(a12,0,15,1,0),color1020ff;
DRAWTEXT(a11,8,'资金进场');
DRAWTEXT(a12,17,'资金加仓');Var1:=(CLOSE*2+HIGH+LOW)/4*10;
Var2:=EMA(Var1,13)-EMA(Var1,34);
Var3:=EMA(Var2,5);
Var4:=2*(Var2-Var3)*5.5;
主力: var4,colorred,LINETHICK2 ;
0,colorwhite;
Var5:=(HHV(INDEXH,8)-INDEXC)/(HHV(INDEXH,8)-LLV(INDEXL,8))*8;
Var6:=EMA(3*Var5-2*SMA(Var5,18,1),5);
Var7:=(INDEXC-LLV(INDEXL,8))/(HHV(INDEXH,8)-LLV(INDEXL,8))*10;
Var8:=(INDEXC*2+INDEXH+INDEXL)/4;
Var9:=EMA(Var8,13)-EMA(Var8,34);
VarA:=EMA(Var9,3);
VarB:=(Var9-VarA)/2;
大盘资金: VarB,colorgreen,linethick2;
VarE:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
Var10:=(HIGH+LOW+CLOSE)/3;
Var11:=(Var10-MA(Var10,14))/(0.015*AVEDEV(Var10,14));
Var12:=(Var10-MA(Var10,70))/(0.015*AVEDEV(Var10,70));
Var13:=IF(Var11>=150 AND Var11<200 AND Var12>=150 AND Var12<200,10,0);
Var14:=IF(Var11<=-150 AND Var11>-200 AND Var12<=-150 AND Var12>-200,-10,Var13);
Var15:=(CLOSE-MA(CLOSE,11))/MA(CLOSE,11)*100;
Var16:=100-ABS(Var15);
Var17:=IF(Var16<90,Var16,100);
Var1A:=IF(VarE>0,VarE,0);
Var1B:=IF(Var12>=200 AND Var11>=150,15,IF(Var12<=-200 AND Var11<=-150,-15,Var14))+60;
Var1C:=Var1A>48 AND Var1B>60 AND Var17<100;
DRAWTEXT(Var1C AND COUNT(Var1C,30)=1,15,'大笔出货.缩量(低位)则洗.'),linethick1,COLORffcc66;
t1:= Var20 AND COUNT(Var20,30)=1;
t:=COUNT(a8,30)>=3 AND COUNT(a10,30)>=3;

同花顺大钱进出指标公式

 

相关文章