在线检测未来函数

通达信变异CCI指标公式

来源:Internet,编辑:股旁网,2015-06-30

STICKLINE(C>0,80,80,5,0),COLOR7F00FF;
STICKLINE(C>0,50,50,5,0),COLORYELLOW;
STICKLINE(C>0,20,20,10,0),COLORWHITE;
STICKLINE(C>0,-10,-10,5,0),COLORFFCCAA;
STICKLINE(C>0,-50,-50,5,0),COLORCYAN;
均价:=AMOUNT/(VOL*100);
jz:=(0.99*均价+0.01*REF(0.98*均价+0.02*REF(0.97*均价,1),1));
上S:=(MAX(C,O)-MIN(C,O))*2/3+MIN(C,O);
下S:=(MAX(C,O)-MIN(C,O))/3+MIN(C,O);
求:=IF(C>=O,上S,下S);
OC:=(0.99*求+0.01*REF(0.98*求+0.02*REF(0.97*求,1),1));
重心:=if(C=INDEXC,((H+L)/2/6+OC*5/6),(((H+L)/2/6+OC*5/6)*0.5+jz*0.5));
YD:=重心-ref(重心,1);
cci:((重心-EMA(重心+ema(YD,48),48))/(AVEDEV(重心+ema(YD,48),48)*0.048)),COLORGREEN;

通达信变异CCI指标公式

 

相关文章